Maintenance programmée ce WE [maj]


Depuis la migration de PHP 4 en version 5 le 8/8/08, je ne m'étais plus guère occupé de PHP.

Le temps est passé… et la version minimale imposée par les hébergeurs sera bientôt la 5.4.
C'est embêtant, car certaines fonctions et situations ne sont pas compatibles.

De plus la fonction ext/mysql sera obsolète sous PHP 5.5.
Cela génère logiquement des erreurs de niveau E_DEPRECATED qu'il convient ne pas masquer.

<BREF>
Je suis vraiment en retard pour migrer en PHP 5.6 :(
</BREF>




[maj 21/06] J'ai finalisé plusieurs projets pendant que j'y étais.
- PHP 5.6 OK : passage à mysli (plutôt que DBO) et j'ai remplacé les ini_set('mbstring.internal_encoding', 'UTF-8')
- version 3 du site phytovidéo
- nouveau formulaire de contact
- nouvelle page dermocosmétiques